分时T+0(附源码),看清变盘方向,很容易吗?这几条一定要注意

2023-08-23 0 630

这几天我们都在责难T+0,好似基金公司的强势反弹,也在为T+0紧接著那样?但T+0是有很大信用风险的,很多人还没意识到?

分时T+0(附源码),看清变盘方向,很容易吗?这几条一定要注意

觉得T+0来了就能很大会赢那样?假如吗换商业模式,所以又期盼,又让人觉得孤单,并非吗?

做T+0时有许多要特别注意的:

第三在未详的这时候 ,T+0控制技术用作在未详朗,也是上证指数自然环境不太好时提高效率,是没用的,不适应自然环境与不显著向好的大盘,假如错了,就立刻纠偏。

分时T+0(附源码),看清变盘方向,很容易吗?这几条一定要注意

第三优先选择超跌股活耀的,补仓在2%或以内的,T+0股的超跌股要活耀,每边市场波动大的,通常市场波动在2%以内这种的区段,但那时定量无须所以指出。

成立止盈点 。T+0要严苛成立止盈,及时处理解套,千万别涨了就不忍心抛,或即使推论误判而不忍心卖,将优先股越T越多,生产成本Sorholus高。

分时T+0(附源码),看清变盘方向,很容易吗?这几条一定要注意

dba副图源代码(智能手机上也适应自然环境):

V1:=(C*2+H+L)/4*10; V2:=EMA(V1,13)-EMA(V1,34); V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

主力撤: IF(V4<=0,V4,0),COLORBLUE;

主力进: IF(V4>=0,V4,0),COLORFF00FF;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4; V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3); VB:=(V9-VA)/2;

DPZJ进场:IF(VB>=0,VB,0),COLORRED;

DPZJ撤走:IF(VB<=0,VB,0),COLORGREEN;

{输出参考线: V11的3日指数移动平均

V12赋值:(参考线-1日前的参考线)/1日前的参考线*100

输出ZBXJ: 当满足条件参考线<=13时,在0和8位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLORCC9900

AA赋值:(参考线<=13) AND (参考线<=13)的15日过滤

当满足条件AA时,在20位置书写文字,COLORCC9900

输出买入优先股: 当满足条件参考线<=13ANDV12>13时,在0和16位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR0099FF

YU赋值: 参考线<=13 AND V12>13 AND (参考线<=13ANDV12>13)的10日过滤}

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

参考线: EMA(V11,3);

V12:=(参考线-REF(参考线,1))/REF(参考线,1)*100;

ZBXJ: STICKLINE(参考线<=13,0,8,5,0),COLORCC9900;

AA:=(参考线<=13) AND FILTER((参考线<=13),15);

DRAWTEXT (AA,20,准备),COLORCC9900;

买入优先股: STICKLINE(参考线<=13 AND V12>13,0,16,5,0),COLOR0099FF;

YU:= 参考线<=13 AND V12>13 AND FILTER((参考线<=13 AND V12>13),10);

DRAWTEXT (YU,5,买入),COLORYELLOW;

卖临界: STICKLINE(参考线>90 AND 参考线>REF(参考线,1),100,95,15,1),COLORFFFF00;

{DRAWTEXT_FIX(1,0.0,0.1,0,多控制技术∨X顶阅VIPZHIBIAO ),COLORRED,LINETHICK1;}

见顶清仓:FILTER(参考线>90 AND 参考线<REF(参考线,1) AND 主力进<REF(主力进,1),8);

DRAWTEXT( 见顶清仓,90,逃顶),COLORYELLOW; CC:=(参考线>=90 AND V12) AND FILTER((参考线>=90 AND V12),10);

STICKLINE(DPZJ进场 AND 参考线<13,0,30,10,0),COLORRED; STICKLINE(DPZJ撤走 AND 参考线>90,0,30,10,0),COLORGREEN;

STICKLINE(主力进 AND 参考线<13,0,40,10,0),COLORFF00FF; STICKLINE(主力撤 AND 参考线>90,0,40,10,0),COLORBLUE;

{当满足条件DPZJ进场AND参考线<13时,在0和30位置之间画柱状线,宽度为10,0不为0则画空心柱.,画红色

当满足条件DPZJ撤走AND参考线>90时,在0和30位置之间画柱状线,宽度为10,0不为0则画空心柱.,画绿色

当满足条件主力进AND参考线<13时,在0和40位置之间画柱状线,宽度为10,0不为0则画空心柱.,COLORFF00FF

当满足条件主力撤AND参考线>90时,在0和40位置之间画柱状线,宽度为10,0不为0则画空心柱.,画蓝色};

(仅供参考)

相关文章

发表评论
暂无评论
官方客服团队

为您解决烦忧 - 24小时在线 专业服务